Facebook
From Sludgy Iguana, 3 Months ago, written in Plain Text.
Embed
Download Paste or View Raw
Hits: 95
  1. [root@dell saul]# pacman -S steam
  2. resolving dependencies...
  3. :: There are 4 providers available for vulkan-driver:
  4. :: Repository extra
  5.    1) amdvlk  2) nvidia-utils  3) vulkan-intel  4) vulkan-radeon
  6.  
  7. Enter a number (default=1): 2    
  8. :: There are 4 providers available for lib32-vulkan-driver:
  9. :: Repository multilib
  10.    1) lib32-amdvlk  2) lib32-nvidia-utils  3) lib32-vulkan-intel  4) lib32-vulkan-radeon
  11.  
  12. Enter a number (default=1): 2
  13. looking for conflicting packages...
  14. :: nvidia-utils and nvidia-340xx-utils are in conflict (nvidia-libgl). Remove nvidia-340xx-utils? [y/N]