Facebook
From jojeya, 4 Weeks ago, written in Plain Text.
Embed
Download Paste or View Raw
Hits: 32
  1. escreva("Digite o primeiro numero")
  2. leia(a)
  3. escreva("digite o segundo numero")
  4. leia(b)
  5. quociente <- 0
  6.  
  7. se (a>b) entĂŁo
  8.   maior <- a
  9.   menor <- b
  10.   senĂŁo
  11.        maior <- b
  12.        menor <- a
  13. fimse
  14.  
  15. Escreval("Maior:",maior)
  16. Escreval("Menor:",menor)
  17.  
  18. enquanto maior >= menor faça
  19.          maior <- maior - menor
  20.          quociente <- quociente + 1
  21. fimenquanto
  22.  
  23. escreval("Quociente: ",quociente)
  24. escreval("Resto: ",maior)
  25. Fimalgoritmo