Facebook
From editoz, 1 Week ago, written in Plain Text.
Embed
Download Paste or View Raw
Hits: 46
  1. Proceso Tienda_Beneficios_Perdidas
  2.         // Programa realizado por By @Editoz
  3.         // Bogotá - Colombia Julio 2021
  4.         // contacto edilbertoortizruta1@utp.edu.co
  5.         // Programa que permite calcular los resultados contables y financieros de la actividad
  6.         // de la Tienda al finalizar un período (Beneficios y/o Pérdidas)
  7.         // Declarar o definir las variables y constantes del programa
  8.         Definir Ingresos,Gastos,Beneficios,Perdidas Como Real;
  9.         // Inicializando las variables.
  10.         Ingresos <- 0;
  11.         Gastos <- 0;
  12.         Beneficios <- 0;
  13.         Perdidas <- 0;
  14.         // Datos de entrada.
  15.         // Contextualializar al usuario
  16.         Escribir ('Programa que calcula los beneficios y pérdidas de las diferentes sucursales de la tienda');
  17.         Escribir ('Por favor digite el valor de los Ingresos');
  18.         Leer Ingresos;
  19.         Escribir ('Por favor digite el valor de los Gastos ');
  20.         Leer Gastos;
  21.         // Procesamiento - Realizar Operación (es)
  22.         Si Ingresos>=Gastos Entonces
  23.                 Escribir ('Un momento por favor, calculando Beneficios de su tienda');
  24.                 Beneficios <- Ingresos-Gastos;
  25.                 // Salida o mostrar el resultado
  26.                 Escribir ('El resultado de la actividad fue de Beneficios así: '),Beneficios;
  27.         SiNo
  28.                 Escribir ('Un momento por favor, calculando Pérdidas de su tienda');
  29.                 // salida o mostrar resultado
  30.                 Perdidas <- Gastos-Ingresos;
  31.                 Escribir ('El resultado de la actividad fue de Pérdidas así: '),Perdidas;
  32.         FinSi
  33.         Escribir ('realizado por By @Editoz');
  34.         Escribir ('Bogotá - Colombia Julio 2021');
  35.         Escribir ('contacto edilbertoortizruta1@utp.edu.co');
  36. FinProceso
  37.